Video Upload Performance
Incident Report for Lessonly
Resolved
We have resolved the video performance issue and we will continue working to ensure video works well.
Posted 5 months ago. May 13, 2019 - 16:26 EDT
Identified
We are aware that uploaded videos are taking longer than normal to process and sometimes end with an error. We are working to fix this.
Posted 6 months ago. Apr 19, 2019 - 13:18 EDT
This incident affected: Video.