Lessonly Experiencing Issues Assigning and Pages Loading
Incident Report for Lessonly
Resolved
All issues have been resolved. Lessons should now assign out properly and pages should load. Thank you for your patience!
Posted Feb 24, 2023 - 12:44 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 24, 2023 - 12:28 EST
Investigating
Lessonly is currently seeing intermittent issues with assignments reaching Learners and pages loading. Our team is investigating the issue currently. More updates to come!
Posted Feb 24, 2023 - 11:22 EST
This incident affected: Lessonly Web and Content Delivery.