SAML Signin Errors
Incident Report for Lessonly
Resolved
A fix has been deployed and SAML login is working.
Posted over 1 year ago. Feb 16, 2018 - 00:30 EST
Identified
The issue has been identified and a fix is being deployed.
Posted over 1 year ago. Feb 16, 2018 - 00:24 EST
Investigating
We are investigating elevated SAML signin errors.
Posted over 1 year ago. Feb 15, 2018 - 22:07 EST