Flipcards are Not Properly Working
Incident Report for Lessonly
Resolved
Flipcards are functioning as expected.
Posted Oct 11, 2023 - 12:53 EDT
Investigating
Our team is aware that flipcards are not properly working at this time. When a flipcard is flipped words may be jumbled and unreadable. Our team is aware and working on a solution.
Posted Oct 11, 2023 - 11:20 EDT
This incident affected: Content Delivery.