The Embedded Manager Dashboard (in beta) on the Insights Page is Not Loading for Users in Non-admin Roles.
Incident Report for Lessonly
Resolved
The embedded manager dashboard (in beta) on the Insights page is now loading for users in non-admin roles.
Posted May 04, 2023 - 14:21 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 03, 2023 - 14:55 EDT
Investigating
The embedded manager dashboard (in beta) on the Insights page is not loading for users in non-admin roles. The dashboard is not affected for users in the admin role.

The team has already identified the issue users will see restored service tomorrow morning. In the meantime, for a more standard experience, users can click the "Switch Back to Previous Version" link in the top left corner of the page to revert to the non-beta version of the Insights page.
Posted May 03, 2023 - 14:54 EDT
This incident affected: Lessonly Web.