Loading bars on Lesson overview page
Incident Report for Lessonly
Resolved
Rollback has been deployed to staging and production, no longer able to reproduce this issue.
Posted Jul 01, 2022 - 19:53 EDT
Identified
Identified a recent deployment that introduced the behavior. Started rolling back the change.
Posted Jul 01, 2022 - 19:30 EDT
Investigating
Currently investigating an issue in US-1 and US-2 where loading bars are stuck on some Lesson overview pages where there should be a description and lesson statistics displayed.
Posted Jul 01, 2022 - 18:51 EDT
This incident affected: Lessonly Web.