Degraded performance
Incident Report for Lessonly
Resolved
This issue is now resolved.
Posted 8 months ago. Feb 15, 2019 - 15:48 EST
Monitoring
We have mitigated the issue and we are monitoring performance.
Posted 8 months ago. Feb 15, 2019 - 15:37 EST
Investigating
We are aware of degraded performance and we are currently investigating.
Posted 8 months ago. Feb 15, 2019 - 14:53 EST
This incident affected: Lessonly Web and Email Delivery.