Application Availability
Incident Report for Lessonly
Resolved
This incident has been resolved.
Posted over 1 year ago. Jun 27, 2018 - 14:31 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted over 1 year ago. Jun 27, 2018 - 14:27 EDT
Identified
We have identified the issue affecting paths in the Lessonly application. We are working to deploy a fix.
Posted over 1 year ago. Jun 27, 2018 - 13:37 EDT
This incident affected: Lessonly Web and Lessonly API.