Video provider outage
Incident Report for Lessonly
Resolved
Cloudflare has fixed their issue. Services have returned to normal in Lessonly.
Posted 4 months ago. Jul 02, 2019 - 10:54 EDT
Monitoring
Video uploading, recording, and playback are affected by an outage by one of our service providers, Cloudflare. We are monitoring the situation.
Posted 4 months ago. Jul 02, 2019 - 10:10 EDT
This incident affected: Video.