Chat is Currently Not Availalbe
Incident Report for Lessonly
Resolved
This incident has been resolved.
Posted Oct 12, 2023 - 13:01 EDT
Identified
We are once again seeing chat support issues. Apologize for the inconvenience.
Posted Oct 12, 2023 - 11:21 EDT
Monitoring
Support Chat seems to be up and running again! We look forward to chatting with you!
Posted Oct 12, 2023 - 10:59 EDT
Investigating
Our chat system is currently not working. Our partners at Intercom are working on a fix. We apologize for the inconvenience and look forward to helping out as soon as we are up and running.
Posted Oct 12, 2023 - 10:29 EDT
This incident affected: Intercom Chat.