Automated Analysis Jobs May Be Delayed
Incident Report for Lessonly
Resolved
This incident has been resolved.
Posted Jul 11, 2023 - 10:22 EDT
Monitoring
New Automated Analysis jobs created as of 19:28 UTC today are now processing normally. Any Automated Analysis jobs that were in that backlog prior to 19:28 UTC today will be reprocessed via our cleanup process in the following hours/days
Posted Jul 10, 2023 - 19:24 EDT
This incident affected: Content Delivery.