macOS and iOS web issue
Incident Report for Lessonly
Resolved
We have deployed a fix. Lessonly is now usable on the latest version of Safari and iOS.
Posted 6 months ago. Apr 10, 2019 - 10:47 EDT
Update
This issue affects only Safari 12.1 on macOS and all browsers on iOS 12.2. On macOS, you may use another supported browser in the mean time. We are still working on a fix.
Posted 6 months ago. Apr 08, 2019 - 16:27 EDT
Identified
We are aware of an issue causing some macOS and some iOS users not to be able to use Lessonly. We are working on a fix.
Posted 6 months ago. Apr 08, 2019 - 14:55 EDT
This incident affected: Lessonly Web.