Slow Response Times - web app and API
Incident Report for Lessonly
Resolved
The issue has been resolved.
Posted 11 months ago. Dec 03, 2018 - 14:59 EST
Monitoring
We have identified the issue and deployed a fix. We are continuing to monitor the situation.
Posted 11 months ago. Dec 03, 2018 - 14:30 EST
Investigating
We are aware of performance issues with the web application and API. We are investigating the issue and will provide more information soon.
Posted 11 months ago. Dec 03, 2018 - 13:37 EST
This incident affected: Lessonly Web and Lessonly API.