Users May Experience Issues with SCORM Files
Incident Report for Lessonly
Resolved
Thank you for your patience. The SCORM issue has been resolved and SCORM should be working as expected. We appreciate your patience.
Posted Nov 28, 2023 - 14:33 EST
Investigating
Our team is investigating reports of errors being thrown when attempting to use a SCORM file.
Posted Nov 28, 2023 - 13:14 EST
This incident affected: Lessonly Web.