Intercom Support Chat Not Appearing in Learning Only Tenants
Incident Report for Lessonly
Resolved
Chat support is up and running!
Posted Oct 27, 2023 - 17:49 EDT
Investigating
Intercom chat support is not currently available in Learning only tenants. Please reach out to support@lessonly.com for all your support needs. We apologize for the inconvenience.
Posted Oct 27, 2023 - 13:22 EDT
This incident affected: Intercom Chat.