Upload Latency
Incident Report for Lessonly
Resolved
This incident has been resolved.
Posted Jan 20, 2023 - 16:38 EST
Identified
The issue has been identified.
Posted Jan 20, 2023 - 12:35 EST
Investigating
We are currently running into an issue with all uploads. They are not properly displaying in Lessonly and errors or latency may occur when trying to upload new docs, images, SCORM files etc. We are aware of the issue and currently investigating.
Posted Jan 20, 2023 - 11:51 EST
This incident affected: Document Delivery.