Lessonly Not Currently Operational
Incident Report for Lessonly
Resolved
Lessonly is up and running. Thank you for your patience.
Posted Sep 25, 2023 - 23:08 EDT
Investigating
Lessonly is currently not loading. Our team is investigating and will continue to update.
Posted Sep 25, 2023 - 15:19 EDT
Monitoring
Lessonly was seeing some outages across customers. The team is aware and everything seems to be operational at this time. We will be monitoring and updating regularly.
Posted Sep 25, 2023 - 14:19 EDT
This incident affected: Lessonly Web.