Elevated Errors - Previewing Lessons
Incident Report for Lessonly
Resolved
The issue has been resolved and lesson previewing is working.
Posted over 1 year ago. May 08, 2018 - 17:44 EDT
Identified
The lesson preview issue has been identified and we are working to deploy a fix.
Posted over 1 year ago. May 08, 2018 - 12:13 EDT
Investigating
We are aware of an elevated error rate with lesson previews. We are investigating the issue and will provide more information soon.
Posted over 1 year ago. May 08, 2018 - 12:04 EDT