Application Availability
Incident Report for Lessonly
Resolved
The Lessonly application availability issue has been resolved.
Posted over 1 year ago. Jul 08, 2018 - 19:34 EDT
Investigating
We are aware of an issue affecting the availability of the Lessonly application. We are investigating and will provide more information soon.
Posted over 1 year ago. Jul 08, 2018 - 12:24 EDT
This incident affected: Lessonly Web and Lessonly API.