Google SSO inconsistency
Incident Report for Lessonly
Resolved
This incident has been resolved.
Posted over 1 year ago. May 16, 2018 - 19:06 EDT
Update
The issue is now resolved.
Posted over 1 year ago. May 16, 2018 - 19:01 EDT
Update
The issue has been resolved.
Posted over 1 year ago. May 16, 2018 - 19:01 EDT
Identified
Some clients may experience unexpected results when attempting to log into their account using the Google Single Sign-On option.
Posted over 1 year ago. May 16, 2018 - 15:44 EDT
This incident affected: Lessonly Web.