Gradebook is slow or not responding.
Incident Report for Lessonly
Resolved
Gradebook is operational. Thank you for your patience!
Posted Apr 27, 2023 - 14:41 EDT
Identified
The gradebook is slow to respond or not responding and freezing. The team is aware of the issue and are working to fix the issue. We appreciate your patience.
Posted Apr 27, 2023 - 12:54 EDT
This incident affected: Lessonly Web.