Lessonly Status Page Deprecation
Scheduled for Dec 1, 2023, 12:53 EST  -  Dec 2, 2023, 11:53 EST
Update
As a reminder, this page will be discontinued shortly. Your contact details have been transferred to the Seismic status page (status.seismic.com), where you can now access content and learning statuses. If you have not received the subscription email, please click on the following link to subscribe or contact support@lessonly.com for assistance.
Posted Dec 14, 2023 - 15:28 EST
Scheduled
Starting December 1st this status page will be deprecated. Moving forward, all Learning status updates can be found at status.seismic.com. You will receive an email the week of December 4th that subscribes you to the Seismic Software, Inc. status page. Please click the large green button to confirm your subscription when you receive this email.
Posted Nov 22, 2023 - 13:35 EST
This scheduled maintenance affects: Lessonly Web, Lessonly API, Content Delivery, Document Delivery, Email Delivery, Video, Knowledge, and Intercom Chat.