SFTP Delayed
Incident Report for Lessonly
Resolved
SFTP syncs are now running as expected.
Posted Jun 30, 2023 - 11:53 EDT
Monitoring
Due to a recent update with file.com/Exavault our SFTP syncs have been delayed. We are monitoring the situation.
Posted Jun 29, 2023 - 11:32 EDT
This incident affected: Lessonly Web.