Lessonly is Still Experiencing Intermittent Outages
Incident Report for Lessonly
Resolved
Lessonly is up and running. Thank you for your patience!
Posted Sep 27, 2023 - 12:55 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 26, 2023 - 12:54 EDT
Investigating
Lessonly is experiencing intermittent outages. Our team is investigating.
Posted Sep 26, 2023 - 09:12 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 26, 2023 - 08:21 EDT
Investigating
Lessonly is Still Experiencing Intermittent Outages
Posted Sep 25, 2023 - 20:52 EDT
This incident affected: Lessonly Web.