Assignments Cannot be Assigned and Reports Cannot be Pulled
Incident Report for Lessonly
Resolved
Is incident has been resolved and all aspects should be operational now. Thank you for your patience!
Posted Jul 20, 2023 - 11:32 EDT
Identified
Due to a backup in our queue, assignment jobs and reporting jobs cannot currently be pulled. Our engineers are aware of the issue and working to solve.
Posted Jul 20, 2023 - 08:54 EDT
This incident affected: Content Delivery, Document Delivery, and Email Delivery.