Video Issue
Incident Report for Lessonly
Resolved
The issue that was preventing Creators and Learners from recording directly into Lessonly has been resolved.

If users are still experiencing this issue, please update their Chrome browser to the latest version
Posted Apr 03, 2023 - 12:25 EDT
Identified
Lessonly is currently running into issues with recording videos in Lessonly. The vendor we use for this feature has identified an issue after Google was updated. They are currently working on a fix and we are closely monitoring the status. In the meantime, videos can be created outside of Lessonly and uploaded. We apologies for the inconvenience.
Posted Mar 23, 2023 - 12:03 EDT
This incident affected: Video.